首页 > 软考网络规划设计师 > 2018年下半年软考网络规划设计师案例分析下午真题
2019
09-08

2018年下半年软考网络规划设计师案例分析下午真题

● 阅读以下说明,回答问题1至问题4,将解答填入答题纸对应的解答栏内。

【说明】

某园区组网方案如图1-1所示,数据规划如表1-1内容所示。

2018年下半年软考网络规划设计师案例分析下午真题 - 第1张  | 鹿鸣天涯

2018年下半年软考网络规划设计师案例分析下午真题 - 第2张  | 鹿鸣天涯

2018年下半年软考网络规划设计师案例分析下午真题 - 第3张  | 鹿鸣天涯

【问题1】(8分)

该网络对汇聚层交换机进行了堆叠,在此基础上进行链路聚合并配置接口,补充下列命令片段。

[SW3] interface(1)

[SW3-Eth-Trunk30] quit

[SW3] interface gigabitethernet 1/0/1

[SW3-GigabitEthernet1/0/1] eth-trunk 30

[SW3-GigabitEthemet1/0/1] quit

[SW3] interface gigabitethernet 2/0/1

[SW3-GigabitEthernet2/0/1] eth-trunk 30

[SW3-GigabitEthernet2/0/1] quit

[SW3] vlan batch (2)

[SW3] interface eth-trunk 30

[SW3-Eth-Trunk30] port link-type (3)

[SW3-Eth-Trunk30] port trunk allow-pass vlan 30 40

[SW3-Eth-Trunk30] quit

[SW3] interface vlanif 30

[SW3-Vlanif30] ip address (4)

[SW3-Vlanif30] quit

【问题2】(8分)

该网络对核心层交换机进行了集群,在此基础上进行链路聚合并配置接口,补充下列命令片段。

[CSS] interface loopback 0

[CSS-LoopBack0] ip address 3.3.3.3 32

[CSS-LoopBack0] quit

[CSs] vlan batch 10 30 40 50

[CSS] interface eth-trunk 10

[CSS-Eth-Trunk10] port link-type access

[CSS- Eth-Trunk10] port default vlan 10

[CSS- Eth-Trunk10] quit

[CSS] interface eth-trunk 20

[CSS-Eth-Trunk20] port link-type (5)

[CSS- Eth-Trunk20] port default vlan 10

[CSS-Eth-Trunk20] quit

[CSS] interface eth-trunk 30

[CSS- Eth-Trunk30] port link-type (6)

[CSS-Eth-Trunk30] port trunk allow-pass vlan 30 40

[CSS-Eth-Trunk30] quit

[CSS] interface vlanif 10

[CSS-Vlanif10] ip address 172.16.10.3 24

[CSS-Vlanif10] quit

[CSS] interface vlanif 30

[CSS-Vlanif30] ip address 172.16.30.1 24

[CSS-Vlanif30] quit

[CSS] interface vlanif 40

[CSS-Vlanif40] ip address (7)

[CSS-Vlanif40] quit

[CSS] interface gigabitethernet 1/1/0/10

[CSS-GigabitEthernet1/1/0/10] port link-type access

[CSS-GigabitEthernet/1/0/10] port default vlan 50

[CSS-GigabitEthernetl/1/0/10] quit

[CSS] interface vlanif 50

[CSS-Vlanif50] ip address (8)

[CSS-Vlanif50] quit

【问题3】(3分)

配置FW1时,下列命 令片段的作用是 (9) 。

[FW1] iterface eth-trunk 10

[FW1-Eth-Trunk10] quit

[FW1] interface gigabitethernet 1/0/3

[FW1-GigabitEthernet1/0/3] eth- trunk 10

[FW1-GigabitEthernet1/0/3] quit

[FW1] interface gigabitethernet 1/0/4

[FW1-GigabitEthernet1/0/4] eth-trunk 10

[FW1-GigabitEthernet1/0/4] quit

【问题4】(6分)

在该网络以防火墙作为出口网关的部署方式,相比用路由器作为出口网关,防火墙旁挂的部署方式,最主要的区别在于 (10) 。

为了使内网用户访问外网,在出口防火墙的上行配置 (11) ,实现私网地址和公网地址之间的转换;在出口防火墙上配置(12),实现外网用户访问HTTP服务器。

● 阅读下列说明,回答问题1至问题4,将解答填入答题纸的对应栏内。

【说明】

图2-1为某台服务器的RAID ( Redundant Array of Independent Disk,独立冗余磁盘阵列)示意图,一般进行RAID配置时会根据业务需求设置相应的RAID条带深度和大小,本服务器由4块磁盘组成,其中P表示校验段、D表示数据段,每个数据块为4KB,每个条带在一个磁盘上的数据段包括4个数据块。

2018年下半年软考网络规划设计师案例分析下午真题 - 第4张  | 鹿鸣天涯

【问题1】(6分)

图2-1所示的RAID方式是(1) , 该RAID最多允许坏(2) 块磁盘而数据不丢失,通过增加(3)盘可以减小磁盘故障对数据安全的影响。

【问题2】(5分)

1. 图2-1 所示,RAID 的条带深度是(4) KB, 大小是 (5) KB。

2.简述该RAID方式的条带深度大小对性能的影响。

【问题3】(7分)

图2-1所示的RAID方式最多可以并发 (6) 个 IO写操作,通过 (7) 措施可

以提高最大并发数,其原因是 (8) 。

【问题4】(7分)

某天,管理员发现该服务器的磁盘0故障报警,管理员立即采取相应措施进行处理。

1.管理员应采取什么措施?

2.假设磁盘0被分配了80%的空间,则在RAID重构时,未被分配的20%空间是否参

与重构?请说明原因。

● 阅读下列说明,回答问题1至问题4,将解答填入答题纸的对应栏内。

【说明】

图3-1为某公司拟建数据中心的简要拓扑图,该数据中心安全规划设计要求符合信息安全等级保护(三级)相关要求。

2018年下半年软考网络规划设计师案例分析下午真题 - 第5张  | 鹿鸣天涯

【问题1】(9分)

1.在信息安全规划和设计时,-般通过划分安全域实现业务的正常运行和安全的有效

保障,结合该公司实际情况,数据中心应该合理地划分为 (1) 、 (2)、 (3) 三个安全域。

2.为了实现不同区域的边界防范和隔离,在图3-1的设备①处应部署 (4) 设备,

通过基于HTTP/HTTPS的安全策略进行网站等Web应用防护,对攻击进行检测和阻断;在设备②处应部署(5)设备, 通过有效的访问控制策略,对数据库区域进行安全防护;在设备③处应部署(6)设备,定期对数据中心内服务器等关键设备 进行扫描,及时发现安全漏洞和威胁,可供修复和完善。

【问题2】(6分)

信息安全管理一般从安全管理制度、安全管理机构、人员安全管理、系统建设管理、系统运维管理等方面进行安全管理规划和建设。 其中应急预案制定和演练、安全事件处理属于 (7) 方面; 人员录用、安全教育和培训属于  (8) 方面; 制定信息安全方针与策略和日常操作规程属于 (9) 方面; 设立信息安全工作领导小组,明确安全管理职能部门的职责和 分工属于 (10) 方 面。

【问题3】(4分)

随着DDoS (Distributed Denial of Service,分布式拒绝服务)攻击的技术门槛越来越低,使其成为网络安全中最常见、最难 防御的攻击之-一,其主要目的是让攻击目标无法提供正常服务。请列举常用的DDoS攻击防范方法。

【问题4】(6分)

随着计算机相关技术的快速发展,简要说明未来十年网络安全的主要应用方向。

最后编辑:
作者:jacky
这个作者貌似有点懒,什么都没有留下。

留下一个回复

你的email不会被公开。